Child pages
  • Is it necessary to have a valid Support license to access RMsis?
Skip to end of metadata
Go to start of metadata

Question : We purchased RMsis 1 year ago and now the support for RMsis has expired. Is it necessary to purchase support in order to be able to access RMsis now?

Answer :

  • Support license for RMsis is required only for upgrading to new versions of RMsis or if you need any assistance/support regarding RMsis.

  • You will still be able to use RMsis if you do not have a valid support license.

  • If you are facing any issues while accessing RMsis, please send us the log files at <support@optimizory.com> using RMsis Menu > Send Log Files to help us to investigate the issue being faced by you.

 

  • No labels